Character assignment 1 - character design

UW CSE490 summer 2023
Instructor: Dave Hunt

Introduction

Part 1, Character description
  1.1, Writing your character’s bio
  1.2, Writing your character’s backstory

Part 2, Concept art and orthographics
  2.1, Concept art
  2.2 Orthographic sketches

Part 3, 3D reference images

Grading rubric

Introduction

In this assignment we will be designing our characters starting with writing a bio description and a brief backstory. We will then design the character’s visual appearance by drawing concept art. From the concept art we will sketch front and side views (called orthographics) that will be set up as reference images in Maya. In future assignments we will build our character 3D model based on these reference images.

Part 1, Character description

1.1, Writing your character’s bio

When designing a new character it is important to understand who he or she is. Take a few minutes to imagine what that might be and then fill out the following bio information.

- Name
- Age
- Height
- Gender
- Where they live
- Likes
Dislikes

The character bio will be turned in using Miro.

1.2, Writing your character’s backstory

Write 3-5 sentences of a character backstory. This can elaborate on the bio information and go into more details about where they live, their likes and dislikes, friends and family and occupation or hobbies.

If you are having a hard time coming up with a character it is ok to make it based on yourself or someone else who you know. In this case it might be fun to imagine an alternative version of that person including new fictional traits to make it more fun and interesting to develop. (always be respectful, of course!)

The backstory will be turned in using Miro.

Part 2, Concept art and orthographics

2.1, Concept art

You can choose to draw your own character from scratch or start from the designs provided below. It may help to explore what your character looks like by drawing a variety of poses. After you have decided what you want it to look like, draw it standing in a relaxed neutral pose as shown in the examples below.

If you are drawing your own character from scratch:

- Keep the design within the basic shape of a biped human
- The costume design should be mostly symmetrical and not too complex
- Review your design with the staff or TAs before drawing orthographics

If you are starting from one of the designs provided below:

- Make your own new drawing based on the provided sketch.
- Be sure to add a new costume design to fit your character’s personality traits that is mostly symmetrical and not too complex.
- Review your designs with the staff or TAs before drawing orthographics

Here are some character designs to choose from if you would like to have a starting point. It may help to find reference. Be creative! However, please do not add elaborate details that would require extra rigging (like a tail, for example).
Individual character images: Lily, Happy, Sam, Mik, Ernest, Sheri, Marcus, Al, Sarah

After you are finished drawing your character in a relaxed, neutral pose scan or photograph it and then add the image to Miro.

2.2 Orthographic sketches

Starting from the concept art sketch of your character in a relaxed neutral pose, sketch front and side orthographics like the examples below. It may help to lightly sketch horizontal lines to measure parts of the body such as the hips, shoulders and head so that they are the same size in all drawings.

Examples...

Here are example front and side orthographic sketches for the character, Sam:
Here are example orthographics for Sly:

Scan or photograph your orthographic sketches. Crop them to a 1:1 square aspect ratio - this can be done using most smartphone cameras or within Photoshop. See TAs for instructions if necessary.

Add your orthographic sketches to Miro. (You will need to create a free account at Miro first)
Character class 1 - character design

Bio
- Name: Sly
- Age: early 20s
- Height: 186cm, 6' 1"
- Gender: male
- Lives in: Ballard
- Likes: longboarding, reggae
- Dislikes: work

Backstory
Sly is a longboard skater. He is in his early 20s and he likes to listen to and playing reggae music. He is in his own band, where he sings and plays guitar. He doesn’t like to work, but he does it anyway so he can buy skateboarding and music equipment. Even though he doesn’t like working he’s pretty good at masonry and tile work. He aspires to one day be an apprentice and join a union. He is currently studying at Seattle Central CC to work toward that goal.

Concept Art

Orthographics
Part 3, 3D reference images

Here is an optional introduction to the Maya camera: Link to Camera Exercise

1. Open Maya

2. Save the scene to your local computer working directory
   a. File → Save, browse to a folder where it will be saved
   b. In “Save as type:” select Maya ASCII
   c. Name the scene “assignment_1” and save

3. Create a polygon plane
   a. First, uncheck Interactive Creation on the Create → Polygon Primitives menu
   b. Create → Polygon Primitives → Plane
   c. In the viewport press “f” to frame the selection (this moves the camera to look at whatever you have selected)
   d. Press “5” for smooth shaded view. (You can later switch back to wireframe view by pressing “4”)


e. With the plane selected, go to the Channel Box (on the right side of the Maya UI)
   i. Change the name from pPlane1 to “front_plane”

   ![Channel Box](image1)

   ![Channel Box](image2)

ii. Expand the Inputs section and set Subdivisions Width and Subdivision Height to 1.

4. Load the front view orthographic sketch as a texture
   a. Right-click on the polygon plane and click Assign New Material
b. In the window that pops up press Lambert

![Assign New Lambert](image)

C. Go to the Attribute Editor (on the right side of the Maya UI) and open the tab named “lambert2”
   
i. Rename the material from “lambert2” to “front_material”
   
   ii. Map your front orthographic image to the material’s color channel. Do this by clicking the checker button next to the Color attribute as shown in the green square in the screenshot below
iii. In the window that pops up click on File.

iv. In the Attribute Editor click on the file browse button for Image Name and browse for your front view sketch image file.
5. Align the front_plane to the front camera
   a. Select front_plane by clicking it in the viewport.
   b. Press “w” to activate the Move tool. Alternatively, you can click the button in the Toolbox on the left side of the Maya UI.
   c. Move the image back to where the feet line up with the origin. Click and drag on the blue arrow to move it on the Z axis.
   d. Set the pivot point of front_plane to the origin
      i. With the move tool active press and hold “d” to move the object’s pivot…
      ii. Also press and hold “x” to turn on grid snapping
iii. Click and drag the center circle of the manipulator to snap it to the origin.

e. Rotate the front_plane up. Activate the Rotate tool by pressing the "e" hotkey.

   Alternatively, you can click the button in the Toolbox.
   i. Click and drag the X-axis (red line) on the rotate manipulator.

ii. Make it exactly vertical in the Channel Box. In Rotate X type “90”

f. Move the front_plane back -2 units on the Z-axis
g. Delete History (this gets rid of unnecessary inputs)
   i. With the front_plane selected, press Edit → Delete By Type → History
h. Freeze Transformations (This resets the transform to 0,0,0)
   i. With the front_plane selected, press Modify → Freeze Transformations

6. Repeat steps 3 through 5 for the side view sketch
   a. Rotate it to align with the side view camera
   b. Make sure that your side view drawing is facing Z forward. (blue arrow on the scene axis should point forward)
      i. If not, flip the image horizontally by setting Scale X to -1
      ii. Don’t forget to Freeze Transformations
   c. Your scene should now look something like this:

7. **Group** the front and side planes
   a. Select both front_plane and side_plane and press “Ctrl-g”
   b. Notice in the Outliner how this creates a new object called “group1”
c. Rename “group1” to “reference_grp”

8. Scale the reference group to the correct size for your character
   a. Create a locator to measure the height
      i. Create → Locator
   b. In the Channel Box set the locator’s Local Scale to 10 so it is easier to see

   [Channel Box image]

   c. Enter your character’s height in centimeters in the Translate Y field in the Channel Box
d. Switch to the Front camera. **Panels → Orthographic → Front**

![Panel View](#)

e. Zoom out using the mouse wheel so you can see both the locator and the reference_grp

f. Select the reference_grp in the Outliner and press the “r” hotkey to activate the Scale tool. Alternatively, you can click the ![Scale Tool](#) button in the Toolbox.

g. Scale up the reference_GRP uniformly by clicking and dragging on the yellow box in the center of the Scale tool.

h. **Delete** the locator when finished. Select it and press “delete” on the keyboard.

i. Freeze Transformations on the reference_GRP

   i. With reference_GRP selected press **Modify → Freeze Transformations**

9. Add the reference planes to a display layer

   a. In the Outliner, click the plus icon next to “reference_GRP” to expand and see it’s children in the hierarchy

   b. Select both front_plane and side_plane (hold Shift to multi-select)
c. With the planes selected press this button in the Layer Editor to add the selection to a new layer (see screenshot below)

![Layer Editor screenshot](image1)

**End of part 3**

Save your Maya file as “assignment_1_reference_images.ma” and turn it in with your assignment.
<table>
<thead>
<tr>
<th>Criteria</th>
<th>Achievement levels</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>level 1</td>
</tr>
<tr>
<td><strong>Character Bio</strong></td>
<td>20 points:</td>
</tr>
<tr>
<td>format: text [Miro]</td>
<td>Includes all:</td>
</tr>
<tr>
<td></td>
<td>name, age, height</td>
</tr>
<tr>
<td><strong>Backstory</strong></td>
<td>20 points:</td>
</tr>
<tr>
<td>format: text [Miro]</td>
<td>3+ sentences.</td>
</tr>
<tr>
<td></td>
<td>Creative and</td>
</tr>
<tr>
<td></td>
<td>original description</td>
</tr>
<tr>
<td></td>
<td>of character</td>
</tr>
<tr>
<td><strong>Concept Art</strong></td>
<td>20 points:</td>
</tr>
<tr>
<td>format: image [Miro]</td>
<td>Character is drawn</td>
</tr>
<tr>
<td></td>
<td>clearly and includes</td>
</tr>
<tr>
<td></td>
<td>a costume in a</td>
</tr>
<tr>
<td></td>
<td>relaxed neutral</td>
</tr>
<tr>
<td></td>
<td>pose.</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Orthographics</strong></td>
<td>20 points:</td>
</tr>
<tr>
<td>format: image [Miro]</td>
<td>(0-1 incorrect)</td>
</tr>
<tr>
<td></td>
<td>Front and side</td>
</tr>
<tr>
<td></td>
<td>orthos are clearly</td>
</tr>
<tr>
<td></td>
<td>drawn, cropped to</td>
</tr>
<tr>
<td></td>
<td>square and mostly</td>
</tr>
<tr>
<td></td>
<td>line up.</td>
</tr>
<tr>
<td><strong>Reference Images</strong></td>
<td>20 points:</td>
</tr>
<tr>
<td>format: .ma [Maya]</td>
<td>(0-1 incorrect)</td>
</tr>
<tr>
<td></td>
<td>Front and side</td>
</tr>
<tr>
<td></td>
<td>images are loaded,</td>
</tr>
<tr>
<td></td>
<td>feet are on the floor,</td>
</tr>
<tr>
<td></td>
<td>size is accurate,</td>
</tr>
<tr>
<td></td>
<td>display layers and</td>
</tr>
<tr>
<td></td>
<td>naming/hierarchy</td>
</tr>
<tr>
<td></td>
<td>are correct.</td>
</tr>
</tbody>
</table>
Character class 1 - character design

Bio
- Name: Sly
- Age: early 20s
- Height: 150cm
- Gender: male
- Lives in: Ballard
- Likes: long-boarding, reggae
- Dislikes: work

Backstory
Sly is a longboard skater. He is in his early 20s and he likes to listen to and playing reggae music. He is in his own band, where he sings and plays guitar. He doesn’t like to work, but he does it anyway so he can buy skateboarding and music equipment. Even though he doesn’t like working he’s pretty good at masonry and tile work. He aspires to one day be an apprentice and join a union. He is currently studying at Seattle Central CC to work toward that goal.